PCEye Go not working in The Grid 2

The PCEye Go will not work with older versions of The Grid 2. If you want to use The Grid 2 together with a Tobii PCEye G, please update to TheGrid version 2.9.23 or later. Easiest way to do this is through Sensory Update. For any questions about The Grid or the update, please refer to Smartbox for further support.

© Copyright 2019 Tobii Dynavox

Terms & ConditionsLegal NoticePrivacy Policy